The most necessary mods.
Алексей 71731bf4c1 readme fixes 1 week ago
bug_report replace minifs require with fs_lib 5 months ago
coins readme fixes 1 week ago
essentials replace minifs require with fs_lib 5 months ago
group_perms readme fixes 1 week ago
pvp_control Change essentials API (move utils to all_utils mod). And other old changes, related to API. 7 months ago
query rename called method in mod_configs 8 months ago
stats fix stats nil crash 6 months ago
superchat rename called method in mod_configs 8 months ago
README.md Fix crash in essentials (death module) and stats. 8 months ago
license.md bump 1 year ago
modpack.txt bump 1 year ago

README.md

Necessary Mod Pack

The most necessary mods. List:

  • Essentials - more commands (spawn, warps, homes, mutes, bans, vanish and etc)
  • Bug Report - GUI form for sending information to log
  • PVP Control - protect newbies and other
  • Superchat - chat channels and prefixes, filters
  • Stats - server online statistic
  • Query - easy socket server for sending server info
  • Coins - easy money
  • Group Perms - manage privs in player groups

Read all readme’s in mod folders for more information

Install depends

Mod depends

  • gui_menu
  • mod_configs
  • cuboids_lib

From code_libs.

Lua depends

This modpack require librays from luarocks. For using query need disable mod security.

# for query
luarocks install effil
pacman -S lua51-socket